B2c failure on Microsoft Azure platform

Major incident Payment Channels Internet Mobile App Contact Centre Automated Payment Line Client Portals Payments Hub Prepaid Service Availability Payments Hub Payments Hub Availability File Manager File Manager Web Uptime Direct Debits DD Availability DD Search Availability CallPay CallPay Payments Availability AllPayments AllPayments Availability PrePaid PrePaid Availability PrePaid Portal Availabilty
2024-05-05 18:00 BST · 5 hours, 27 minutes

Updates

Resolved

Technical teams have confirmed after monitoring service is now working

May 5, 2024 · 23:26 BST
Investigating

Technical teams have reported a failure in the B2c system that supports are payment platforms. The identified issue seems to not be allpay specific and is a wider issue that is effecting Microsoft Azure customers.

May 5, 2024 · 18:48 BST

← Back