Payment information File Duplication

Minor incident Service Availability File Manager File Manager Web Uptime
2024-07-05 10:00 BST · 3 hours, 35 minutes

Updates

Resolved

Incident Resolved

July 5, 2024 · 13:34 BST
Issue

The allpay Major Incident team have been made aware of a technical issue associated with PIF (payment information file) generation. Technical teams are currently investigating. Further updates to follow.

July 5, 2024 · 11:54 BST

← Back