Confirmed Prepaid OTP incident

Major incident Client Portals Prepaid Service Availability PrePaid PrePaid Availability PrePaid Portal Availabilty
2024-08-14 09:10 BST · 2 days, 7 hours, 28 minutes

Updates

Resolved

Incident still has outstanding actions but these are low risk so incident deescalated

August 16, 2024 · 16:38 BST
Monitoring

14/08/2024 12:23 Further to our earlier communication relating to the One Time Passcodes (OTP) incident, we are pleased to confirm that the issue has now been resolved. Whilst the issue is resolved, we understand that these systems are being bought back online and have a number of actions to perform. As a result of this some payments are taking longer to show in accounts.
We’d like to take this opportunity to thank you for your patience and to apologise for any inconvenience caused. If you are still having difficulties accessing the portal or have any queries, please do not hesitate to contact our dedicated support team, enquiries@allpay.net.

August 14, 2024 · 12:21 BST
Investigating

14/08/2024 11:00 Please be advised, we can confirm users are experiencing issues with the OTP service for the prepaid platform. Our IT teams are continuing to investigate alongside our third party and we will provide further updates once available. If you believe you have been impacted, please provide a screenshot showing the error, page, date and time stamp to enquiries@allpay.net

August 14, 2024 · 11:00 BST
Monitoring

Incident in monitoring whilst last few actions take place

August 14, 2024 · 09:10 BST

← Back