Confirmed Prepaid Portal login failures

Major incident Client Portals Prepaid Service Availability PrePaid PrePaid Portal Availabilty
2024-11-14 08:16 GMT · 1 hour, 11 minutes

Updates

Update

09:58 14/11/2024 : Incident reopened due to unconfirmed reports of further issues.

November 14, 2024 · 09:57 GMT
Monitoring

14/11/2024 08:56 Technical teams have verified the issue is now resolved.

November 14, 2024 · 09:26 GMT
Issue

14/11/2024 08:00 - Please be advised, we are aware of users experiencing intermittent, issues within the Prepaid Portal. Our IT teams are investigating these reports and will provide further details once available. If you believe you have been impacted, please provide a screenshot showing the error, page, date and time stamp to enquiries@allpay.net. We apologise for any inconvenience.

November 14, 2024 · 08:16 GMT

← Back