Confirmed allpayments, text pay and allpay.net reports

Major incident Payment Channels Internet Mobile App Service Availability AllPayments AllPayments Availability
2024-12-03 10:30 GMT · 3 days, 2 hours, 6 minutes

Updates

Resolved

06/12/2024 12:00—We can confirm that all payment channels have remained stable since the fix was implemented. Our technical teams are now happy to move the incident to resolved. We will continue to monitor both allpayments and the Mobile App but will no longer be providing updates via this Service Status page.

December 6, 2024 · 12:35 GMT
Monitoring

05/12/2024 16:30 — We can confirm that all payment channels have now been fully available since 15:45 pm yesterday afternoon. Our technical teams continue to monitor for the remainder of the day and we will look to update to fully resolved at the next update taking place tomorrow at 09:30 am.

December 5, 2024 · 16:22 GMT
Monitoring

05/12/2024 10:10 — We can confirm that all payment channels are now available. Our technical teams are continuing to review all channels at present, and as a result, the incident will remain in monitoring for the remainder of the day. The next update will be 05/12/2024 16:30.

December 5, 2024 · 10:12 GMT
Investigating

04/12/2024 18:00 Technical teams continue to monitor availability of all our payment channels. We can confirm that all our payment channels continue to be available with the exception currently of our allpayments and Text pay platforms which remain intermittent with there availability at present. Technical teams are working towards a full resolution and apologise for any inconvenience caused. Next update will be 05/12/2024 09:30.

December 4, 2024 · 17:59 GMT
Investigating

04/12/2024 16:00 Technical teams continue to monitor availability of payment channels. We can confirm all payment channels continue to be available with the exception of allpayments and Text pay which are intermittent with there availability at present. Technical teams are working towards a full resolution and apologise for any inconvenience caused. Next update at 18:00pm

December 4, 2024 · 16:21 GMT
Investigating

04/12/2024 13:38 - Technical teams continue to monitor availability of payment channels. We can confirm all payment channels continue to be available with the exception of allpayments and Textpay. Technical teams are working towards a resolution and these remaining services will be re-established as soon as possible. We will provide regular updates on these services and their availability throughout the morning..
Our next status page update will take place at 16.15am on Wednesday 4th December.

December 4, 2024 · 13:37 GMT
Investigating

04/12/2024 11:50 - Technical teams continue to monitor availability of payment channels. We can confirm all payment channels continue to be available with the exception of allpayments and Textpay. Technical teams are working towards a resolution and these remaining services will be re-established as soon as possible. We will hoping to provide a more detailed update on these services shortly.
Our next status page update will take place at 13:30am on Wednesday 4th December.

December 4, 2024 · 11:50 GMT
Monitoring

04/12/2024 09:40 - Technical teams continue to monitor availability of payment channels. We can confirm all payment channels continue to be available with the exception of allpayments and Textpay. Technical teams are working towards a resolution and these remaining services will be re-established as soon as possible. We will hoping to provide a more detailed update on these services shortly.
Our next status page update will take place at 11:30am on Wednesday 4th December.

December 4, 2024 · 09:39 GMT
Monitoring

04/12/2024 08:40 - Technical teams continue to monitor availability of payment channels. We can confirm all payment channels continue to be available with the exception of allpayments, Textpay and allpay.net. Technical teams are working towards a resolution and these remaining services will be re-established as soon as possible. We will provide regular updates on these services and their availability throughout the morning..
Our next status page update will take place at 9.30am on Wednesday 4th December.

December 4, 2024 · 08:43 GMT
Monitoring

04/12/2024 08:40 - Technical teams continue to monitor availability of payment channels. We can confirm all payment channels continue to be available with the exception of allpayments and Textpay. Technical teams are working towards a resolution and these remaining services will be re-established as soon as possible. We will provide regular updates on these services and their availability throughout the morning..
Our next status page update will take place at 9.30am on Wednesday 4th December.

December 4, 2024 · 08:17 GMT
Investigating

03/12/2024 18:20 - Technical teams have now resolved issues with all payment channels with the exception of allpayments and textpay. These services will continue to be unavailable throughout the night. We will provide an update on these services and their availability tomorrow AM.
Our next status page update will take place at 8.30am on Wednesday 4th December.

December 3, 2024 · 18:19 GMT
Investigating

03/12/2024 17:00 - Please be advised, that the incident that intermittently impacted our online payment channels has now been set to monitoring. We understand a number of our payers may continue to experience issues across these key payment channels as we bring the systems back online in a controlled manner. We advise those trying to make payments to try again at a later point.
Our Technical Teams will continue to monitor the systems and provide a further update at 6 pm.

We sincerely apologise for any inconvenience this may have caused and appreciate your patience and understanding.

December 3, 2024 · 15:55 GMT
Investigating

03/12/2024 15:50 Please be aware that we are still experiencing issues across multiple key payment channels. The cause of outage has been identified and our Technical Teams are working hard to resolve the issue.
In the meantime, for emergency payments, please use the following alternative payment methods:

Post Office
Payzone
PayPoint

We sincerely apologise for any inconvenience this may cause and appreciate your patience and understanding. Rest assured, we are doing everything we can to restore normal service.

December 3, 2024 · 15:49 GMT
Update

03/12/2024 14:35 Please be aware that we are still experiencing issues across multiple key payment channels. The cause of outage has been identified and our Technical Teams are working hard to resolve the issue.
In the meantime, for emergency payments, please use the following alternative payment methods:

Post Office
Payzone
PayPoint

We sincerely apologise for any inconvenience this may cause and appreciate your patience and understanding. Rest assured, we are doing everything we can to restore normal service.

December 3, 2024 · 14:35 GMT
Monitoring

03/12/2024 13:20 - Please be advised, that the incident that impacted our online payment channels has now been set to monitoring. We understand a number of our payers may continue to experience issues across these key payment channels as we bring the systems back online. We advise those trying to make payments to try again at a later point.

Our Technical Teams will continue to monitor the systems for the remainder of the day.

We sincerely apologise for any inconvenience this may have caused and appreciate your patience and understanding.

December 3, 2024 · 13:27 GMT
Investigating

03/12/2024 12:50 Please be aware that we are still experiencing issues across multiple key payment channels. The cause of outage has been identified and our Technical Teams are working hard to resolve the issue.
In the meantime, for emergency payments, please use the following alternative payment methods:

Post Office
Payzone
PayPoint

We sincerely apologise for any inconvenience this may cause and appreciate your patience and understanding. Rest assured, we are doing everything we can to restore normal service.

December 3, 2024 · 12:50 GMT
Investigating

03/12/2024 12:20 Please be aware that we are still experiencing issues across multiple key payment channels. The cause of outage has been identified and our Technical Teams are working hard to resolve the issue.

In the meantime, for emergency payments, please use the following alternative payment methods:

Post Office
Payzone
PayPoint

We sincerely apologise for any inconvenience this may cause and appreciate your patience and understanding. Rest assured, we are doing everything we can to restore normal service.

December 3, 2024 · 12:14 GMT
Investigating

03/12/2024 11:50 Please be aware that we are still experiencing issues across multiple key payment channels. The cause of outage has been identified and our Technical Teams are working hard to resolve the issue.

We apologise for any inconvenience this may cause, and we would like to reassure you that we are doing all we can to resolve the issue as soon as possible.

December 3, 2024 · 11:39 GMT
Investigating

Please be aware that we are experiencing issues across multiple key payment channels. The cause of outage has been identified and our Technical Teams are working hard to resolve the issue.
We will be providing regular 30-minute updates on our Service Status Page until resolution.
We apologise for any inconvenience this may cause, and we would like to reassure you that we are doing all we can to resolve the issue as soon as possible.

December 3, 2024 · 11:19 GMT
Issue

03/12/2024 10:30 Please be advised, we are aware of users experiencing intermittent, unconfirmed issues with some of our key services. Our IT teams are investigating these and will provide further details once available.

December 3, 2024 · 10:41 GMT

← Back