Issues with Account Fund loading

Minor incident Service Availability PrePaid PrePaid Availability
2024-12-23 10:24 GMT · 6 hours, 24 minutes

Updates

Resolved

This incident is now resolved. For clients who requested us to submit files on their behalf, the submissions have been completed successfully. For clients who were unable to load their batch files earlier today, please reattempt submission of your files. If you encounter any further issues, please don’t hesitate to contact our Client Care team for assistance.

December 23, 2024 · 16:48 GMT
Investigating

Our third party suppliers have identified the cause of the outage for loading funds on to cards and have rectified the issue. We are now monitoring the issue and working with affected clients. Further updates to follow.

December 23, 2024 · 11:58 GMT
Investigating

We are receiving reports of intermittent errors when trying to transfer funds onto cards via both the batch management route and individually loading cards.
We are working with our third party providers to identify the cause and fix for this issue.
Next update will be provided at 11:45am 23rd Dec 2024.

December 23, 2024 · 10:24 GMT

← Back