Intermittent IVR and Prepaid Portal Issues Confirmed

Minor incident Payment Channels Automated Payment Line Client Portals Prepaid Service Availability PrePaid PrePaid Availability
2025-01-28 13:09 GMT · 3 hours, 50 minutes

Updates

Resolved

Internal teams have verified normal service has resumed. Full details of issue to be sent across from third party on root cause. Normal service has resumed

January 28, 2025 · 16:57 GMT
Investigating

Third Party teams have located the issue and are fixing with the upmost urgency. Third party teams will provide communication to allpay once the resolution is in place. We apologise for any inconvenience caused.

January 28, 2025 · 16:11 GMT
Investigating

The third party is continuing to work on the issue and hoping to provide an update/resolution shortly. We apologise for the inconvenience caused.

January 28, 2025 · 15:21 GMT
Investigating

Our third party have identified the issue with the IVR and portals and they are currently resolving. An ETA of 30 minutes for the resolution has been provided. We apologise for the inconvenience caused.

January 28, 2025 · 14:46 GMT
Investigating

28/01/2025 | 13:09 - Please be advised, we are aware of users experiencing intermittent, confirmed issues with the prepaid portal and IVR. Our IT teams are investigating these and will provide further details once available. If you believe you have been impacted, please provide a screenshot showing the error, page, date and time stamp to enquiries@allpay.net

January 28, 2025 · 13:44 GMT

← Back