Prepaid Portals Outage

Major incident Client Portals Prepaid Service Availability PrePaid PrePaid Availability PrePaid Portal Availabilty
2025-01-29 07:45 GMT · 16 minutes

Updates

Resolved

Incident resolved:

January 29, 2025 · 07:59 GMT
Issue

allpay technical teams have been notified of an issue with intermittent access issues with the prepaid portal. This has been raised to the third party provider and they are investigating with the upmost urgency. Further updates to follow.

January 29, 2025 · 07:45 GMT

← Back