Monitoring : Confirmed Prepaid Portal issue being investigated

Major incident Client Portals Prepaid Service Availability PrePaid PrePaid Availability PrePaid Portal Availabilty
2025-02-05 01:41 GMT · 7 hours, 24 minutes

Updates

Monitoring

05/02/2025 08:44 The third party and our internal technical teams have verified normal service has resumed. This will be monitored by our internal teams. Further update to follow

February 5, 2025 · 08:42 GMT
Investigating

05/02/2025 | 08:02 - Please be advised, we are aware of users experiencing intermittent, confirmed issues within the prepaid portal. Our IT teams are investigating and working with the third party and will provide further details once available. If you believe you have been impacted, please provide a screenshot showing the error, page, date and time stamp to enquiries@allpay.net.

February 5, 2025 · 08:01 GMT

← Back