Confirmed Prepaid authorisation issue
Major incident
Client Portals
Prepaid
Service Availability
PrePaid
PrePaid Availability
PrePaid Portal Availabilty
2025-02-27 13:30 GMT
· 1 hour, 10 minutes
Updates
Resolved
February 27, 2025 · 14:38 GMT
Incident resolved at 14:01 confirmed by internal teams. Root cause analysis to provided from third party
Issue
February 27, 2025 · 14:02 GMT
Technical teams are working along side the third party in regards to an identified issue around prepaid card authorisations. Further updates to follow
← Back