Prepaid Portal report generation issue

Minor incident Client Portals Prepaid
2025-04-07 09:30 BST · 2 days, 23 hours, 6 minutes

Updates

Resolved

Incident confirmed as resolved. Third party to provide root cause once available.

April 8, 2025 · 21:00 BST
Investigating

08/04/2025 19:30 Information notice has been moved to a minor incident to reflect the length of time the issue has been active. Internal Technical teams and the third party have been working together and have seen confirmed resolution for the issue approx. 14:30pm 08/04/2025. Further reports have come in since which are being investigated at present. Technical teams would request that all report generation is attempted through the “report generation queue” tab and all reports generated prior to 14:30 will be in an error state. If you are experiencing issues please can you contact enquiries@allpay.net with timestamped screenshots of the error message you receive. We continue to prioritize this along side our third party and apologise for inconvenience caused. Further updates to follow

April 8, 2025 · 19:26 BST

← Back