Confirmed intermittent payment issues prepaid

Minor incident Client Portals Prepaid
2025-04-25 08:15 BST · 1 hour, 44 minutes

Updates

Resolved

The third party and internal teams have confirmed the issue has been resolved. A full Root cause has been requested from the third party. Normal service has resumed.

April 25, 2025 · 09:58 BST
Investigating

Our third party along side our internal technical teams support have located the potential issue and are actioning with the upmost urgency. We apologise for any inconvenience this is causing. Further updates to follow.

April 25, 2025 · 09:09 BST
Issue

[25/04/2025 | 08:30] - Please be advised, we are aware of users experiencing intermittent, confirmed issues within the prepaid portal during attempting payments. Our IT teams are investigating these along with the third party provider and will provide further details once available. If you believe you have been impacted, please provide a screenshot showing the error, page, date and time stamp to enquiries@allpay.net.

April 25, 2025 · 08:29 BST

← Back