Intermittent android app reports
Minor incident
Payment Channels
Mobile App
2025-04-30 08:23 BST
· 11 hours, 10 minutes
Updates
Resolved
April 30, 2025 · 19:31 BST
30/04/2025 19:33 The internal technical teams thoroughly tested the application and can confirm no issue could be identified after basic troubleshooting had taken place. Incident underwent a period of monitoring but has now been marked as resolved.
Issue
April 30, 2025 · 08:23 BST
30/04/2025 | 08:00 - Please be advised, we are aware of users experiencing intermittent, unconfirmed issues within the allpayments app. Our IT teams are investigating these and will provide further details once available. If you believe you have been impacted, please provide a screenshot showing the error, page, date and time stamp to enquiries@allpay.net.
← Back