Prepaid IVR issue confirmed

Major incident Payment Channels Contact Centre Automated Payment Line
2025-06-12 09:26 BST · 1 hour, 38 minutes

Updates

Resolved

12/06/2025 10:55am The incident has been resolved. normal service has resumed.

June 12, 2025 · 11:04 BST
Issue

[12/06/2025 | 08:15] - Please be advised, we are aware of users experiencing confirmed issues with our prepaid IVR lines. Our IT teams are investigating these and will provide further details once available. These calls are dropping to an agent so be be aware the wait times may be slightly longer than normal but full functionality is available with the agents.

June 12, 2025 · 09:26 BST

← Back