Prepaid Functionality
Minor incident
Payment Channels
Automated Payment Line
Client Portals
Prepaid
Service Availability
PrePaid
PrePaid Availability
PrePaid Portal Availabilty
2025-11-07 12:13 GMT
· 20 hours, 32 minutes
Updates
Monitoring
November 7, 2025 · 15:39 GMT
07/11/2025 15:30 Technical teams have moved to a period of monitoring as we can see connectivity has been restored.
Investigating
November 7, 2025 · 14:35 GMT
14:15 07/11/2025 Technical teams are seeing an increase in positive connections to our portals. Teams still are prioritising the issue and looking for resolution
Investigating
November 7, 2025 · 13:25 GMT
13:15 07/11/2025 Our third party are still resolving the issue and apologise for inconvenience caused. Further updates to follow
Issue
November 7, 2025 · 12:13 GMT
11:30 07/11/2025 We have been made aware that our prepaid processor is experiencing intermittent issues, This may be effecting platform availability. Further updates to follow.
← Back
Service Status Page