Unable to assign/edit client code Group permissions

Minor incident Client Portals Payments Hub
2025-12-04 16:34 GMT · 16 hours, 26 minutes

Updates

Resolved

Incident was resolved after investigation from technical teams. This was not a widespread issue after investigation and very localised. We apologise for any inconvenience caused.

December 5, 2025 · 08:58 GMT
Issue

Some users are experiencing issues assigning or editing client code group permissions for their organisations’ users.
This applies to both newly invited/created users of organisation and also to existing users.
Technical teams are working on a fix for this issue and further communications will be posted tomorrow morning (05/12/2025) by 10:00am.

December 4, 2025 · 16:34 GMT

← Back