Limited functionality on prepaid portals

Major incident Client Portals Prepaid Service Availability PrePaid PrePaid Availability
2025-12-10 09:37 GMT · 2 hours, 22 minutes

Updates

Post-mortem

Completed

December 11, 2025 · 15:21 GMT
Monitoring

Direct debits and Standing orders that did not process overnight have been successfully processed as of 10:15.
Issues with one time passcodes, faster payments, fund loads onto cards and PIN retrieval have all now been resolved and we are moving to a monitoring state for this incident.

December 10, 2025 · 11:32 GMT
Issue

We’re investigating an issue where clients are currently unable to load funds onto prepaid cards, and some standing orders/direct debits may have also failed. Our technical teams are working with the relevant provider to identify the cause and restore normal service. We apologise for the inconvenience and appreciate your patience while we work to resolve this.

December 10, 2025 · 09:37 GMT

← Back