Prepaid intermittent issues

Minor incident Client Portals Prepaid Service Availability PrePaid PrePaid Availability PrePaid Portal Availabilty
2025-12-15 17:23 GMT · 18 hours, 2 minutes

Updates

Resolved

Issue Resolved at 17:09pm

December 16, 2025 · 11:25 GMT
Monitoring

Intermittent issues with the Carta prepaid portal was identified and resolved. We are currently monitoring this with our internal teams. And will update soon.

December 15, 2025 · 17:23 GMT

← Back