Intermittent issue with Prepaid Portals

Major incident Service Availability PrePaid PrePaid Availability PrePaid Portal Availabilty
2025-12-17 09:34 GMT · 1 day, 35 minutes

Updates

Resolved

After a period of monitoring normal service confirmed at 14:00pm on the 17/12/2025

December 18, 2025 · 10:10 GMT
Monitoring

15:30 17/12/2025 Our 3rd party provider has confirmed all prepaid functions are back to normal service. A period of monitoring will take place before resolution. We apologise for any convenience caused.

December 17, 2025 · 15:26 GMT
Update

14:30 17/12/2025 All Prepaid Services are reported as stable awaiting full confirmation from third party before we proceed to monitoring. Further updates to follow

December 17, 2025 · 14:30 GMT
Investigating

13:30 17/12/2025 We’re seeing recovery for the issue with the Prepaid portal. We’re working with our third‑party provider to identify the cause. We apologise for inconvenience caused.

December 17, 2025 · 13:24 GMT
Investigating

12.30 17/12/2025 We’re investigating an issue with the Prepaid Services. We’re working with our third‑party provider to identify the cause and create a resolution. We apologise for inconvenience caused.

December 17, 2025 · 12:29 GMT
Escalate

11:45 17/12/2025 Intermittent issues are confirmed to be taking place outside of the initial portal issue raised. The third party are working on the resolution as a priority and will update once available.

December 17, 2025 · 11:54 GMT
Investigating

11:30 17/12/2025 Our third party provider is working on resolving the issue and will update once available. Further updates to follow.

December 17, 2025 · 11:37 GMT
Investigating

10:30 17/12/2025 We are investigating an intermittent issue with our Prepaid portals. We’re working with our third‑party provider to identify the cause.

December 17, 2025 · 10:28 GMT
Monitoring

09:45 17/12/2025 Our third party have investigating an issue with the access to our prepaid portals. This seems to now be resolved and we will continue to monitor the system closely with the third party going forward.

December 17, 2025 · 10:01 GMT
Issue

09:30 17/12/2025 We’re investigating an issue with the Prepaid portal. We’re working with our third‑party provider to identify the cause and create a resolution. We apologise for inconvenience caused.

December 17, 2025 · 09:34 GMT

← Back