Intermittent Prepaid platform issues confirmed

Minor incident Client Portals Prepaid Service Availability PrePaid PrePaid Availability PrePaid Portal Availabilty
2026-02-02 11:51 GMT · 3 hours, 21 minutes

Updates

Resolved

02/02/2026 15:00 No further outages have been observed since 13:05pm today. Incident resolved.

February 2, 2026 · 15:11 GMT
Monitoring

02/02/2026 12:15 Service performance has improved, and teams are now experiencing a better level of stability. We have moved the incident into monitoring while our investigations continue. Further updates will be provided as soon as they are available.

February 2, 2026 · 12:19 GMT
Issue

02/02/2026 11:45 Please be advised, we are aware of users experiencing intermittent, unconfirmed issues within the Prepaid Portal. Our IT teams are investigating these and will provide further details once available. Further updates to follow

February 2, 2026 · 11:51 GMT

← Back