Prepaid Portals Outage

Major incident Client Portals Prepaid Service Availability PrePaid PrePaid Availability PrePaid Portal Availabilty
2026-02-09 14:42 GMT · 1 hour, 5 minutes

Updates

Resolved

After a period of monitoring normal service has been resumed

February 9, 2026 · 15:47 GMT
Monitoring

09/02/2026 14:55 Technical teams have started to see Stability across all platforms and services

February 9, 2026 · 15:00 GMT
Issue

09/02/2026 14:45 - Please be advised, we are aware of users experiencing intermittent, issues within the Prepaid Platform. Our IT teams are investigating and working with the third party provider and will provide further details once available.

February 9, 2026 · 14:42 GMT

← Back